dev-perl: Remove *-fbsd KEYWORDS
[gentoo.git] / dev-perl / Tie-IxHash / Tie-IxHash-1.230.0.ebuild
1 # Copyright 1999-2019 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=5
5
6 MODULE_AUTHOR=CHORNY
7 MODULE_VERSION=1.23
8 inherit perl-module
9
10 DESCRIPTION="Ordered associative arrays for Perl"
11
12 SLOT="0"
13 KEYWORDS="alpha amd64 arm arm64 hppa ia64 ~mips ppc ppc64 s390 ~sh sparc x86 ~ppc-aix ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos ~m68k-mint ~sparc-solaris ~sparc64-solaris ~x64-solaris ~x86-solaris"
14 IUSE="test"
15
16 RDEPEND=""
17 DEPEND="
18         dev-perl/Module-Build
19         test? ( virtual/perl-Test-Simple )
20 "
21
22 SRC_TEST=do
23
24 src_test() {
25         perl_rm_files t/pod.t
26         perl-module_src_test
27 }