profiles/arch/arm64: Unmask py3.8+3.9
[gentoo.git] / dev-perl / Tie-Cycle / Tie-Cycle-1.225.0.ebuild
1 # Copyright 1999-2019 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=6
5
6 DIST_AUTHOR=BDFOY
7 DIST_VERSION=1.225
8 inherit perl-module
9
10 DESCRIPTION="Cycle through a list of values via a scalar"
11 LICENSE="Artistic-2"
12 SLOT="0"
13 KEYWORDS="amd64 ~arm ~arm64 ~x86"
14 IUSE="test"
15 RESTRICT="!test? ( test )"
16
17 PATCHES=( "${FILESDIR}/${PN}-1.225-nopodtests.patch" )
18 PERL_RM_FILES=( "t/pod.t" "t/pod_coverage.t" )
19 RDEPEND="virtual/perl-Carp"
20 DEPEND="${RDEPEND}
21         >=virtual/perl-ExtUtils-MakeMaker-6.640.0
22         virtual/perl-File-Spec
23         test? (
24                 >=virtual/perl-Test-Simple-0.950.0
25         )
26 "