dev-perl/*: Update Manifest hashes
[gentoo.git] / dev-perl / Tie-CPHash / Tie-CPHash-2.0.0.ebuild
1 # Copyright 1999-2015 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=5
5 MODULE_AUTHOR=CJM
6 MODULE_VERSION=2.000
7 inherit perl-module
8
9 DESCRIPTION='Case preserving but case insensitive hash table'
10 SLOT="0"
11 KEYWORDS="~amd64 ~x86"
12 IUSE="test"
13
14 RDEPEND="
15         virtual/perl-Carp
16 "
17 DEPEND="${RDEPEND}
18         virtual/perl-ExtUtils-MakeMaker
19         test? ( >=virtual/perl-Test-Simple-0.880.0 )
20 "
21
22 SRC_TEST="do parallel"