dev-cpp/pangomm: stable 2.42.1 for hppa, bug #717144
[gentoo.git] / dev-perl / Tie-Array-Sorted / Tie-Array-Sorted-1.410.0-r1.ebuild
1 # Copyright 1999-2019 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=5
5
6 MODULE_AUTHOR=TMTM
7 MODULE_VERSION=1.41
8 inherit perl-module
9
10 DESCRIPTION="An array which is kept sorted"
11
12 LICENSE="|| ( GPL-2 GPL-3 )" # GPL-2+
13 SLOT="0"
14 KEYWORDS="amd64 ~ia64 ~ppc sparc x86"
15 IUSE="test"
16 RESTRICT="!test? ( test )"
17
18 RDEPEND=""
19 DEPEND="test? ( virtual/perl-Test-Simple )"
20
21 SRC_TEST="do"
22
23 src_test() {
24         perl_rm_files t/pod.t t/pod-coverage.t
25         perl-module_src_test
26 }