dev-python/repoze-lru: keyworded 0.7-r1 for ia64, bug #717946
[gentoo.git] / dev-perl / Text-Template / Text-Template-1.510.0.ebuild
1 # Copyright 1999-2020 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=6
5
6 DIST_AUTHOR=MSCHOUT
7 DIST_VERSION=1.51
8 inherit perl-module
9
10 DESCRIPTION="Expand template text with embedded Perl"
11
12 SLOT="0"
13 KEYWORDS="~alpha amd64 hppa ppc x86 ~ppc-macos"
14 IUSE="test"
15 RESTRICT="!test? ( test )"
16
17 RDEPEND="
18         virtual/perl-Carp
19         virtual/perl-Exporter
20 "
21 DEPEND="${RDEPEND}
22         virtual/perl-ExtUtils-MakeMaker
23         test? (
24                 virtual/perl-File-Temp
25                 virtual/perl-Safe
26                 virtual/perl-Test-Simple
27                 dev-perl/Test-Warnings
28         )
29 "
30 PERL_RM_FILES=( "t/author-pod-syntax.t" "t/author-signature.t" )