profiles/arch/arm64: Unmask py3.8+3.9
[gentoo.git] / dev-perl / Text-Reform / Text-Reform-1.200.0-r1.ebuild
1 # Copyright 1999-2020 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=5
5
6 MY_PN=Text-Reform
7 MODULE_AUTHOR=CHORNY
8 MODULE_VERSION=1.20
9 inherit perl-module
10
11 DESCRIPTION="Manual text wrapping and reformatting"
12
13 SLOT="0"
14 KEYWORDS="~alpha amd64 ~arm arm64 hppa ~ia64 ppc ppc64 s390 sparc x86 ~ppc-aix ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos ~m68k-mint ~sparc-solaris ~sparc64-solaris ~x64-solaris ~x86-solaris"
15 IUSE="test"
16 RESTRICT="!test? ( test )"
17
18 RDEPEND=""
19 DEPEND="dev-perl/Module-Build
20         test? ( virtual/perl-Test-Simple )"
21
22 SRC_TEST=do
23
24 src_test() {
25         perl_rm_files t/pod.t
26         perl-module_src_test
27 }