dev-libs/tomsfastmath: keyworded 0.13.1 for ppc64, bug #725414
[gentoo.git] / dev-perl / Text-Levenshtein / Text-Levenshtein-0.130.0.ebuild
1 # Copyright 1999-2019 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=6
5
6 DIST_AUTHOR=NEILB
7 DIST_VERSION=0.13
8 inherit perl-module
9
10 DESCRIPTION="An implementation of the Levenshtein edit distance"
11
12 SLOT="0"
13 KEYWORDS="amd64 ~ia64 ~ppc sparc x86 ~amd64-linux ~x86-linux ~ppc-macos ~x86-macos ~sparc-solaris"
14 IUSE="test"
15 RESTRICT="!test? ( test )"
16
17 RDEPEND="
18         virtual/perl-Carp
19         virtual/perl-Exporter
20         virtual/perl-Scalar-List-Utils
21         >=virtual/perl-Unicode-Collate-1.40.0
22 "
23 DEPEND="${RDEPEND}
24         virtual/perl-ExtUtils-MakeMaker
25         test? (
26                 >=virtual/perl-Test-Simple-0.880.0
27                 virtual/perl-parent
28         )
29 "