d43e1faf243770008c8419553608c0b0898deaec
[gentoo.git] / dev-perl / Text-Glob / Text-Glob-0.110.0.ebuild
1 # Copyright 1999-2020 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=6
5
6 DIST_AUTHOR=RCLAMP
7 DIST_VERSION=0.11
8 inherit perl-module
9
10 DESCRIPTION="Match globbing patterns against text"
11
12 SLOT="0"
13 KEYWORDS="~alpha amd64 ~arm ~arm64 hppa ia64 ~mips ppc ppc64 ~riscv ~s390 ~sh sparc x86 ~ppc-aix ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos ~m68k-mint ~sparc-solaris ~sparc64-solaris ~x64-solaris ~x86-solaris"
14 IUSE="test"
15 RESTRICT="!test? ( test )"
16
17 RDEPEND="virtual/perl-Exporter"
18 DEPEND="${RDEPEND}
19         virtual/perl-ExtUtils-MakeMaker
20         test? ( virtual/perl-Test-Simple )
21 "