dev-python/repoze-lru: keyworded 0.7-r1 for ia64, bug #717946
[gentoo.git] / dev-perl / Text-CSV_XS / Text-CSV_XS-1.340.0.ebuild
1 # Copyright 1999-2020 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=6
5
6 DIST_AUTHOR=HMBRAND
7 DIST_A_EXT=tgz
8 DIST_VERSION=1.34
9 DIST_EXAMPLES=("examples/*")
10 inherit perl-module
11
12 DESCRIPTION="Comma-separated values manipulation routines"
13
14 SLOT="0"
15 KEYWORDS="~alpha amd64 arm arm64 hppa ~ia64 ~mips ppc ppc64 s390 sparc x86 ~ppc-aix ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos ~m68k-mint ~sparc-solaris ~sparc64-solaris ~x64-solaris ~x86-solaris"
16 IUSE="test"
17 RESTRICT="!test? ( test )"
18
19 RDEPEND="
20         virtual/perl-IO
21         virtual/perl-XSLoader
22 "
23 DEPEND="${RDEPEND}
24         virtual/perl-ExtUtils-MakeMaker
25         test? (
26                 virtual/perl-Test-Simple
27         )
28 "
29 PERL_RM_FILES=("t/00_pod.t" "t/01_pod.t")