proj/gentoo: Initial commit
[gentoo.git] / dev-perl / Test-TCP / Test-TCP-2.60.0.ebuild
1 # Copyright 1999-2015 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Id$
4
5 EAPI=5
6
7 MODULE_AUTHOR=TOKUHIROM
8 MODULE_VERSION=2.06
9 inherit perl-module
10
11 DESCRIPTION="Testing TCP program"
12
13 SLOT="0"
14 KEYWORDS="amd64 hppa ppc ppc64 x86"
15 IUSE="test"
16
17 RDEPEND="
18         >=dev-perl/Test-SharedFork-0.190.0
19         >=virtual/perl-IO-1.23
20 "
21 DEPEND="${RDEPEND}
22         test? (
23                 >=virtual/perl-Test-Simple-0.980.0
24         )
25 "
26
27 SRC_TEST=do