app-text/mupdf: Use freeglut instead of glfw
[gentoo.git] / dev-perl / Test-MockTime-HiRes / Test-MockTime-HiRes-0.80.0.ebuild
1 # Copyright 1999-2018 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=6
5
6 DIST_AUTHOR=TARAO
7 DIST_VERSION=0.08
8 inherit perl-module
9
10 DESCRIPTION="Replace actual time with simulated high resolution time"
11 SLOT="0"
12 KEYWORDS="~alpha ~amd64 ~ia64 ~ppc ~ppc64 ~sparc ~x86"
13 IUSE="test"
14
15 RDEPEND="
16         dev-perl/Test-MockTime
17         virtual/perl-Test-Simple
18         virtual/perl-Time-HiRes
19 "
20 DEPEND="${RDEPEND}
21         >=dev-perl/Module-Build-Tiny-0.35.0
22         test? (
23                 dev-perl/Test-Class
24                 dev-perl/Test-Requires
25         )
26 "