dev-perl/Business-ISBN: Bump to version 3.5.0
[gentoo.git] / dev-perl / Test-LectroTest / Test-LectroTest-0.500.100.ebuild
1 # Copyright 1999-2019 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=6
5
6 DIST_AUTHOR=TMOERTEL
7 DIST_VERSION=0.5001
8 inherit perl-module
9
10 DESCRIPTION="Easy, automatic, specification-based tests"
11 SLOT="0"
12 KEYWORDS="~amd64 ~x86"
13 IUSE="test"
14 RESTRICT="!test? ( test )"
15
16 RDEPEND="
17         virtual/perl-Carp
18         virtual/perl-Data-Dumper
19         virtual/perl-Exporter
20         virtual/perl-Test-Simple
21 "
22 DEPEND="${RDEPEND}
23         >=virtual/perl-ExtUtils-MakeMaker-6.300.0
24         test? (
25                 virtual/perl-File-Temp
26         )
27 "
28 PERL_RM_FILES=(
29         "t/pod-coverage.t"
30         "t/pod.t"
31         "t/release-pod-coverage.t"
32         "t/release-pod-syntax.t"
33 )