profiles/arch/arm64: Unmask py3.8+3.9
[gentoo.git] / dev-perl / Test-Command / Test-Command-0.110.0.ebuild
1 # Copyright 1999-2020 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=6
5
6 DIST_AUTHOR=DANBOO
7 DIST_VERSION=0.11
8 inherit perl-module
9
10 DESCRIPTION="Test routines for external commands"
11
12 SLOT="0"
13 KEYWORDS="~alpha amd64 ~arm ~mips ppc ppc64 sparc x86"
14 IUSE=""
15
16 RDEPEND="
17         >=virtual/perl-Test-Simple-0.620.0
18 "
19 DEPEND="${RDEPEND}
20         dev-perl/Module-Build
21 "
22
23 src_test() {
24         perl_rm_files t/pod-coverage.t t/pod.t
25         perl-module_src_test
26 }