dev-cpp/pangomm: stable 2.42.1 for hppa, bug #717144
[gentoo.git] / dev-perl / Template-Plugin-Latex / Template-Plugin-Latex-3.60.0.ebuild
1 # Copyright 1999-2019 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=5
5
6 MODULE_AUTHOR=EINHVERFR
7 MODULE_VERSION=3.06
8 inherit perl-module eutils
9
10 DESCRIPTION="LaTeX support for the Template Toolkit"
11
12 LICENSE="|| ( Artistic GPL-2 )"
13 SLOT="0"
14 KEYWORDS="amd64 ~arm arm64 ppc ppc64 x86"
15 IUSE="test"
16 RESTRICT="!test? ( test )"
17
18 RDEPEND="
19         dev-perl/LaTeX-Driver
20         dev-perl/LaTeX-Encode
21         dev-perl/LaTeX-Table
22         >=dev-perl/Template-Toolkit-2.16
23         virtual/latex-base
24 "
25 DEPEND="${RDEPEND}
26         virtual/perl-ExtUtils-MakeMaker
27         test? ( virtual/perl-Test-Harness )
28 "
29
30 SRC_TEST="do"