sys-process/glances: revbump 3.1.4.1, add missing doc dep
[gentoo.git] / dev-perl / Speech-Recognizer-SPX / Speech-Recognizer-SPX-0.80.100-r1.ebuild
1 # Copyright 1999-2014 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=5
5
6 MODULE_AUTHOR=DJHD
7 MODULE_VERSION=0.0801
8 inherit perl-module
9
10 DESCRIPTION="Interface to Sphinx-II speech recognition"
11
12 SLOT="0"
13 KEYWORDS="~amd64 ~x86"
14 IUSE=""
15
16 DEPEND="app-accessibility/sphinx2"
17 RDEPEND="${DEPEND}"
18
19 src_configure() {
20         local myconf="--sphinx-prefix=/usr"
21         perl-module_src_configure
22 }