dev-python/repoze-lru: keyworded 0.7-r1 for ia64, bug #717946
[gentoo.git] / dev-perl / Shell / Shell-0.730.0.ebuild
1 # Copyright 1999-2019 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=6
5
6 DIST_AUTHOR=FERREIRA
7 DIST_VERSION=0.73
8 inherit perl-module
9
10 DESCRIPTION="Run shell commands transparently within perl"
11
12 SLOT="0"
13 KEYWORDS="amd64 x86"
14 IUSE="test"
15 RESTRICT="!test? ( test )"
16
17 RDEPEND="virtual/perl-File-Spec"
18 DEPEND="${RDEPEND}
19         virtual/perl-ExtUtils-MakeMaker
20         test? ( virtual/perl-Test-Simple )
21 "
22
23 src_test() {
24         perl_rm_files "t/99_pod.t"
25         perl-module_src_test
26 }