dev-perl/Regexp-Common-2017060201.0.0-r0: alpha stable
[gentoo.git] / dev-perl / Regexp-Common / Regexp-Common-2017060201.0.0.ebuild
1 # Copyright 1999-2017 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=6
5
6 inherit versionator
7
8 DIST_AUTHOR=ABIGAIL
9 DIST_VERSION=$(get_major_version)
10
11 inherit perl-module
12
13 DESCRIPTION="Provide commonly requested regular expressions"
14
15 LICENSE="|| ( Artistic Artistic-2 MIT BSD )"
16 SLOT="0"
17 KEYWORDS="alpha amd64 ~arm ~hppa ia64 ~ppc ~ppc64 ~sparc ~x86"
18 IUSE="test"
19
20 DEPEND="
21         virtual/perl-ExtUtils-MakeMaker
22         test? ( dev-perl/Test-Regexp )
23 "