sys-process/glances: revbump 3.1.4.1, add missing doc dep
[gentoo.git] / dev-perl / Ref-Util-XS / Ref-Util-XS-0.116.0.ebuild
1 # Copyright 1999-2020 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=6
5
6 DIST_AUTHOR=XSAWYERX
7 DIST_VERSION=0.116
8 inherit perl-module
9
10 DESCRIPTION="XS Implementation for Ref::Util"
11 SLOT="0"
12 KEYWORDS="~alpha amd64 arm arm64 hppa ~ia64 ~m68k ~mips ppc ppc64 ~riscv ~s390 sparc x86 ~ppc-aix ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos ~m68k-mint ~sparc-solaris ~sparc64-solaris ~x64-solaris ~x86-solaris"
13 LICENSE="MIT"
14 IUSE="test"
15 RESTRICT="!test? ( test )"
16
17 RDEPEND="
18         >=virtual/perl-Exporter-5.570.0
19         virtual/perl-XSLoader
20 "
21 DEPEND="${RDEPEND}
22         virtual/perl-ExtUtils-MakeMaker
23         test? (
24                 >=virtual/perl-CPAN-Meta-2.120.900
25                 virtual/perl-File-Spec
26                 >=virtual/perl-Test-Simple-0.960.0
27         )
28 "