dev-qt/qtx11extras: stable 5.14.2 for ppc, bug #719732
[gentoo.git] / dev-perl / Pod-Strip / Pod-Strip-1.20.0-r1.ebuild
1 # Copyright 1999-2019 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=6
5
6 DIST_AUTHOR=DOMM
7 DIST_VERSION=1.02
8 inherit perl-module
9
10 DESCRIPTION="Remove POD from Perl code"
11
12 SLOT="0"
13 KEYWORDS="~amd64 ~x86"
14 IUSE="test"
15 RESTRICT="!test? ( test )"
16
17 RDEPEND="
18         >=virtual/perl-Pod-Simple-3.0.0
19 "
20 DEPEND="${RDEPEND}
21         dev-perl/Module-Build
22         test? (
23                 virtual/perl-Test-Simple
24         )
25 "
26 src_test() {
27         perl_rm_files t/99_pod.t t/99_pod_coverage.t
28         perl-module_src_test
29 }