Use https by default
[gentoo.git] / dev-perl / Pod-Spell / Pod-Spell-1.10.0-r1.ebuild
1 # Copyright 1999-2014 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Id$
4
5 EAPI=5
6
7 MODULE_AUTHOR=SBURKE
8 MODULE_VERSION=1.01
9 inherit perl-module
10
11 DESCRIPTION="A formatter for spellchecking Pod"
12 SRC_URI+=" mirror://gentoo/podspell.1.gz https://dev.gentoo.org/~tove/files/podspell.1.gz"
13
14 SLOT="0"
15 KEYWORDS="~alpha amd64 ~ppc ~ppc64 ~sparc x86 ~amd64-linux ~x86-linux ~ppc-macos ~x86-macos ~sparc-solaris"
16 IUSE=""
17
18 RDEPEND="virtual/perl-Pod-Escapes
19         virtual/perl-Pod-Parser"
20 DEPEND="${RDEPEND}"
21
22 SRC_TEST="do"
23
24 src_install() {
25         perl-module_src_install
26         doman "${WORKDIR}"/podspell.1 || die
27 }