dev-ruby/minitest-bonus-assertions: add missing test dependency
[gentoo.git] / dev-perl / Pod-POM / Pod-POM-0.280.0-r1.ebuild
1 # Copyright 1999-2014 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Id$
4
5 EAPI=5
6
7 MODULE_AUTHOR=ANDREWF
8 MODULE_VERSION=0.28
9 inherit perl-module
10
11 DESCRIPTION="POD Object Model"
12
13 SLOT="0"
14 KEYWORDS="~amd64 ~x86"
15 IUSE="test"
16
17 RDEPEND="virtual/perl-parent"
18 DEPEND="
19         test? (
20                 dev-perl/Test-Differences
21                 >=dev-perl/yaml-0.67
22                 dev-perl/File-Slurp
23         )"
24
25 SRC_TEST=do