profiles/arch/arm64: Unmask py3.8+3.9
[gentoo.git] / dev-perl / Path-FindDev / Path-FindDev-0.5.3.ebuild
1 # Copyright 1999-2019 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=6
5
6 DIST_AUTHOR=KENTNL
7 DIST_VERSION=v0.5.3
8 inherit perl-module
9
10 DESCRIPTION="Find a development path somewhere in an upper hierarchy"
11 SLOT="0"
12 KEYWORDS="~alpha ~amd64 ~ppc ~ppc64 ~sparc ~x86"
13 IUSE="test minimal"
14 RESTRICT="!test? ( test )"
15
16 RDEPEND="
17         virtual/perl-Carp
18         >=dev-perl/Class-Tiny-0.10.0
19         >=dev-perl/Path-IsDev-0.2.2
20         >=dev-perl/Path-Tiny-0.54.0
21         virtual/perl-Scalar-List-Utils
22         dev-perl/Sub-Exporter
23 "
24 DEPEND="${RDEPEND}
25         virtual/perl-ExtUtils-MakeMaker
26         !minimal? ( >=virtual/perl-ExtUtils-MakeMaker-7.0.0 )
27         test? (
28                 !minimal? (
29                         >=virtual/perl-CPAN-Meta-2.120.900
30                         >=virtual/perl-Test-Simple-0.990.0
31                 )
32                 virtual/perl-File-Spec
33                 virtual/perl-Test-Simple
34         )
35 "