dev-python/pytest: arm64 stable (bug #723996)
[gentoo.git] / dev-perl / Number-Fraction / Number-Fraction-2.0.0.ebuild
1 # Copyright 1999-2019 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=6
5
6 DIST_AUTHOR="DAVECROSS"
7 DIST_VERSION=2.00
8 inherit perl-module
9
10 DESCRIPTION="Perl extension to model fractions"
11
12 SLOT="0"
13 KEYWORDS="~amd64 x86"
14 IUSE="test"
15 RESTRICT="!test? ( test )"
16
17 RDEPEND="dev-perl/Moose
18         virtual/perl-Carp"
19 DEPEND="${RDEPEND}
20         >=dev-perl/Module-Build-0.400.0
21         test? ( virtual/perl-Test-Simple )"
22
23 src_test() {
24         perl_rm_files "t/10_pod.t" "t/11_pod_coverage.t"
25         perl-module_src_test
26 }