dev-python/pytest: arm64 stable (bug #723996)
[gentoo.git] / dev-perl / NetAddr-IP / NetAddr-IP-4.78.0.ebuild
1 # Copyright 1999-2020 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=5
5
6 MODULE_AUTHOR=MIKER
7 MODULE_VERSION=4.078
8 inherit perl-module
9
10 DESCRIPTION="Manipulation and operations on IP addresses"
11
12 SLOT="0"
13 LICENSE="|| ( Artistic GPL-2 )"
14 KEYWORDS="~alpha amd64 arm hppa ~ia64 ppc ppc64 ~s390 sparc x86"
15 IUSE="ipv6"
16
17 RDEPEND="ipv6? ( dev-perl/Socket6 )"
18 DEPEND="${RDEPEND}
19         virtual/perl-ExtUtils-MakeMaker
20 "
21
22 SRC_TEST="do parallel"
23
24 src_prepare() {
25         perl-module_src_prepare
26         touch "${S}"/Makefile.old
27 }