sys-process/glances: revbump 3.1.4.1, add missing doc dep
[gentoo.git] / dev-perl / MooseX-SimpleConfig / MooseX-SimpleConfig-0.110.0.ebuild
1 # Copyright 1999-2019 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=6
5
6 DIST_AUTHOR=ETHER
7 DIST_VERSION=0.11
8 inherit perl-module
9
10 DESCRIPTION="A Moose role for setting attributes from a simple configfile"
11
12 SLOT="0"
13 KEYWORDS="~amd64 ~x86"
14 IUSE="test"
15 RESTRICT="!test? ( test )"
16
17 RDEPEND="
18         dev-perl/MooseX-ConfigFromFile
19         >=dev-perl/Moose-0.350.0
20         >=dev-perl/Config-Any-0.130.0
21 "
22 DEPEND="${RDEPEND}
23         >=dev-perl/Module-Build-Tiny-0.39.0
24         test? (
25                 virtual/perl-ExtUtils-MakeMaker
26                 virtual/perl-File-Spec
27                 virtual/perl-File-Temp
28                 dev-perl/Test-Fatal
29                 >=virtual/perl-Test-Simple-0.880.0
30         )
31 "