media-gfx/termtosvg: version bump to 1.1.0
[gentoo.git] / dev-perl / MooX-late / MooX-late-0.15.0.ebuild
1 # Copyright 1999-2019 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=5
5
6 MODULE_AUTHOR=TOBYINK
7 MODULE_VERSION=0.015
8 inherit perl-module
9
10 DESCRIPTION="Easily translate Moose code to Moo"
11
12 SLOT="0"
13 KEYWORDS="amd64 hppa ppc x86"
14 IUSE="test"
15 RESTRICT="!test? ( test )"
16
17 RDEPEND="
18         >=dev-perl/Moo-1.6.0
19         >=dev-perl/Type-Tiny-1.0.1
20 "
21 DEPEND="${RDEPEND}
22         >=virtual/perl-ExtUtils-MakeMaker-6.170.0
23         test? (
24                 >=dev-perl/Test-Fatal-0.10.0
25                 >=virtual/perl-Test-Simple-0.960.0
26                 >=dev-perl/Test-Requires-0.60.0
27         )
28 "
29
30 SRC_TEST=do