dev-perl/Encode-JIS2K: Cleanup old version 0.02
[gentoo.git] / dev-perl / Module-Runtime / Module-Runtime-0.16.0.ebuild
1 # Copyright 1999-2018 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=6
5
6 DIST_AUTHOR=ZEFRAM
7 DIST_VERSION=0.016
8 inherit perl-module
9
10 DESCRIPTION="Runtime module handling"
11
12 SLOT="0"
13 KEYWORDS="alpha amd64 arm ~arm64 hppa ia64 ~m68k ~mips ppc ppc64 ~s390 ~sh sparc x86 ~ppc-aix ~amd64-fbsd ~x86-fbsd ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos ~x86-solaris"
14 IUSE="test"
15
16 RDEPEND=""
17 DEPEND="${RDEPEND}
18         dev-perl/Module-Build
19         test? (
20                 virtual/perl-Test-Simple
21         )
22 "
23
24 src_test() {
25         perl_rm_files t/pod_cvg.t t/pod_syn.t
26         perl-module_src_test
27 }