profiles/arch/arm64: Unmask py3.8+3.9
[gentoo.git] / dev-perl / Module-Find / Module-Find-0.130.0.ebuild
1 # Copyright 1999-2019 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=5
5
6 MODULE_AUTHOR=CRENZ
7 MODULE_VERSION=0.13
8 inherit perl-module
9
10 DESCRIPTION="Find and use installed modules in a (sub)category"
11
12 SLOT="0"
13 KEYWORDS="amd64 x86 ~ppc-aix ~x86-solaris"
14 IUSE="test"
15 RESTRICT="!test? ( test )"
16
17 RDEPEND=""
18 DEPEND="test? ( virtual/perl-Test-Simple )"
19
20 SRC_TEST=do
21
22 src_test() {
23         perl_rm_files t/pod.t t/meta.t t/pod-coverage.t
24         perl-module_src_test
25 }