sys-process/glances: revbump 3.1.4.1, add missing doc dep
[gentoo.git] / dev-perl / Mail-DomainKeys / Mail-DomainKeys-1.0.0-r1.ebuild
1 # Copyright 1999-2019 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=5
5
6 MODULE_AUTHOR=ANTHONYU
7 MODULE_VERSION=1.0
8 inherit perl-module
9
10 DESCRIPTION="A perl implementation of DomainKeys"
11
12 SLOT="0"
13 KEYWORDS="amd64 ~ppc ~ppc64 x86 ~amd64-linux ~x86-linux ~ppc-macos ~x86-macos"
14 IUSE="test"
15 RESTRICT="!test? ( test )"
16
17 RDEPEND=">=dev-perl/Net-DNS-0.34
18         dev-perl/MailTools
19         dev-perl/Crypt-OpenSSL-RSA"
20 DEPEND="${RDEPEND}
21         test? ( dev-perl/Email-Address )"
22
23 SRC_TEST="do"