sys-process/glances: revbump 3.1.4.1, add missing doc dep
[gentoo.git] / dev-perl / Log-Dispatch-Array / Log-Dispatch-Array-1.3.0.ebuild
1 # Copyright 1999-2020 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=6
5
6 DIST_AUTHOR=RJBS
7 DIST_VERSION=1.003
8 inherit perl-module
9
10 DESCRIPTION="log events to an array (reference)"
11 SLOT="0"
12 KEYWORDS="~alpha amd64 ~ia64 ppc ppc64 sparc x86"
13 IUSE="test"
14 RESTRICT="!test? ( test )"
15
16 RDEPEND="
17         dev-perl/Log-Dispatch
18         virtual/perl-parent
19 "
20 DEPEND="${RDEPEND}
21         >=virtual/perl-ExtUtils-MakeMaker-6.300.0
22         test? (
23                 dev-perl/Test-Deep
24                 >=virtual/perl-Test-Simple-0.960.0
25         )
26 "