profiles/arch/arm64: Unmask py3.8+3.9
[gentoo.git] / dev-perl / Log-Agent / Log-Agent-1.1.0.ebuild
1 # Copyright 1999-2020 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=6
5
6 DIST_AUTHOR=MROGASKI
7 DIST_VERSION=1.001
8 inherit perl-module
9
10 DESCRIPTION="A general logging framework"
11
12 LICENSE="Artistic-2"
13 SLOT="0"
14 KEYWORDS="~alpha amd64 arm arm64 hppa ~ia64 ~mips ppc ppc64 ~s390 sparc x86 ~ppc-aix ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos ~m68k-mint ~sparc-solaris ~sparc64-solaris ~x64-solaris ~x86-solaris"
15 IUSE="test"
16 RESTRICT="!test? ( test )"
17
18 RDEPEND=""
19 DEPEND="${RDEPEND}
20         virtual/perl-ExtUtils-MakeMaker
21         test? ( virtual/perl-Test-Simple )
22 "
23 PATCHES=("${FILESDIR}/${P}-no-dot-inc.patch")
24 DIST_TEST=do