sys-process/glances: revbump 3.1.4.1, add missing doc dep
[gentoo.git] / dev-perl / List-MoreUtils-XS / List-MoreUtils-XS-0.418.0.ebuild
1 # Copyright 1999-2020 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=6
5
6 DIST_AUTHOR=REHSACK
7 DIST_VERSION=0.418
8 inherit perl-module
9
10 DESCRIPTION="Compiled List::MoreUtils functions"
11 SLOT="0"
12 KEYWORDS="~alpha amd64 arm arm64 hppa ~ia64 ~m68k ~mips ppc ppc64 ~s390 sparc x86 ~ppc-aix ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos ~sparc-solaris ~x86-solaris"
13 IUSE="test"
14 RESTRICT="!test? ( test )"
15 # See XS.pm/LICENSE
16 LICENSE="Apache-2.0 || ( Artistic GPL-1+ )"
17
18 RDEPEND="
19         !<dev-perl/List-MoreUtils-0.417.1
20         >=virtual/perl-XSLoader-0.220.0
21 "
22 DEPEND="${RDEPEND}
23         virtual/perl-Carp
24         virtual/perl-ExtUtils-MakeMaker
25         virtual/perl-File-Path
26         virtual/perl-File-Spec
27         virtual/perl-IPC-Cmd
28         test? (
29                 >=dev-perl/List-MoreUtils-0.417.1
30                 >=virtual/perl-Test-Simple-0.960.0
31         )
32 "