sys-process/glances: revbump 3.1.4.1, add missing doc dep
[gentoo.git] / dev-perl / Linux-DesktopFiles / Linux-DesktopFiles-0.250.0.ebuild
1 # Copyright 1999-2018 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=6
5
6 DIST_AUTHOR=TRIZEN
7 DIST_VERSION=0.25
8 inherit perl-module
9
10 DESCRIPTION="Perl module to get and parse the Linux .desktop files"
11
12 LICENSE="Artistic-2"
13 SLOT="0"
14 KEYWORDS="amd64 x86"
15
16 RDEPEND=">=dev-lang/perl-5.14.0"
17 DEPEND="dev-perl/Module-Build"
18
19 src_test() {
20         perl_rm_files t/pod-coverage.t t/pod.t
21         perl-module_src_test
22 }