dev-perl/XML-DOM-XPath: Cleanup old re bug #623188
[gentoo.git] / dev-perl / Lingua-Stem-Snowball-Da / Lingua-Stem-Snowball-Da-1.10.0-r1.ebuild
1 # Copyright 1999-2014 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=5
5
6 MODULE_AUTHOR=CINE
7 MODULE_VERSION=1.01
8 inherit perl-module multilib
9
10 DESCRIPTION="Porters stemming algorithm for Denmark"
11
12 LICENSE="GPL-2"
13 SLOT="0"
14 KEYWORDS="amd64 ia64 ~ppc sparc x86"
15 IUSE=""
16
17 SRC_TEST="do"
18
19 src_install() {
20         perl-module_src_install
21
22         if [[ -f ${D}/${VENDOR_LIB}/Lingua/Stem/Snowball/stemmer.pl ]] ; then
23                 mv "${D}"/${VENDOR_LIB}/Lingua/Stem/Snowball/{,da-}stemmer.pl || die
24         fi
25 }
26
27 pkg_postinst() {
28         elog "The stemmer.pl that ships with this distribution has been renamed to"
29         elog "da-stemmer.pl to avoid collisions with other Lingua::Stem packages."
30 }