f3a84ba6380ec4d05f35531618d679519ede5933
[gentoo.git] / dev-perl / Lchown / Lchown-1.10.0-r2.ebuild
1 # Copyright 1999-2020 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=6
5
6 DIST_AUTHOR=NCLEATON
7 DIST_VERSION=1.01
8 inherit perl-module
9
10 DESCRIPTION="Use the lchown(2) system call from Perl"
11
12 SLOT="0"
13 KEYWORDS="~alpha amd64 ppc ppc64 sparc x86"
14 IUSE=""
15
16 RDEPEND=""
17 DEPEND="
18         ${RDEPEND}
19         dev-perl/Module-Build"
20 src_test() {
21         perl_rm_files t/pod-coverage.t t/pod.t
22         perl-module_src_test
23 }