dev-libs/tomsfastmath: keyworded 0.13.1 for ppc64, bug #725414
[gentoo.git] / dev-perl / LaTeX-Table / LaTeX-Table-1.0.6-r1.ebuild
1 # Copyright 1999-2019 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=6
5
6 DIST_AUTHOR=LIMAONE
7 DIST_VERSION=v1.0.6
8 DIST_EXAMPLES=("examples/*")
9 inherit perl-module
10
11 DESCRIPTION="Perl extension for the automatic generation of LaTeX tables"
12
13 LICENSE="|| ( GPL-1+ Artistic )"
14 SLOT="0"
15 KEYWORDS="amd64 ~arm arm64 ppc ppc64 x86 ~ppc-aix ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos ~m68k-mint ~sparc-solaris ~sparc64-solaris ~x64-solaris ~x86-solaris"
16 IUSE="test"
17 RESTRICT="!test? ( test )"
18
19 RDEPEND="
20         virtual/perl-Carp
21         dev-perl/Module-Pluggable
22         dev-perl/Moose
23         dev-perl/MooseX-FollowPBP
24         virtual/perl-Scalar-List-Utils
25         dev-perl/Template-Toolkit
26         virtual/perl-version
27 "
28 DEPEND="${RDEPEND}
29         virtual/perl-File-Spec
30         dev-perl/Module-Build
31         test? ( dev-perl/Test-NoWarnings )
32 "