x11-misc/menulibre: Version 2.2.0.
[gentoo.git] / dev-perl / Inline / Inline-0.800.0.ebuild
1 # Copyright 1999-2015 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=5
5
6 MODULE_AUTHOR=INGY
7 MODULE_VERSION=0.80
8 inherit perl-module
9
10 DESCRIPTION="Write Perl subroutines in other languages"
11
12 SLOT="0"
13 KEYWORDS="alpha amd64 arm ~arm64 hppa ia64 ~mips ppc ppc64 ~s390 ~sh sparc x86 ~x86-fbsd ~amd64-linux ~x86-linux"
14 IUSE="test"
15
16 RDEPEND="
17         virtual/perl-Digest-MD5
18         virtual/perl-File-Spec
19 "
20 DEPEND="${RDEPEND}
21         virtual/perl-ExtUtils-MakeMaker
22         test? (
23                 >=virtual/perl-Test-Simple-0.880.0
24                 >=dev-perl/Test-Warn-0.230.0
25         )
26 "
27
28 SRC_TEST="do parallel"