Drop $Id$ per council decision in bug #611234.
[gentoo.git] / dev-perl / Inline / Inline-0.500.0-r1.ebuild
1 # Copyright 1999-2016 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=5
5
6 MODULE_AUTHOR=SISYPHUS
7 MODULE_VERSION=0.50
8 inherit perl-module
9
10 DESCRIPTION="Write Perl subroutines in other languages"
11
12 SLOT="0"
13 KEYWORDS="alpha amd64 arm ~arm64 hppa ia64 ~mips ppc ppc64 ~s390 ~sh sparc x86"
14 IUSE="test"
15
16 RDEPEND="virtual/perl-Digest-MD5
17         virtual/perl-File-Spec
18         dev-perl/Parse-RecDescent"
19 DEPEND="${RDEPEND}
20         test? (
21                 dev-perl/Test-Warn
22         )"
23
24 SRC_TEST=do
25
26 src_test() {
27         MAKEOPTS+=" -j1" perl-module_src_test # bug 384137
28 }