sys-block/btrace: Merge GitHub PR #1716
[gentoo.git] / dev-perl / Inline / Inline-0.500.0-r1.ebuild
1 # Copyright 1999-2016 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Id$
4
5 EAPI=5
6
7 MODULE_AUTHOR=SISYPHUS
8 MODULE_VERSION=0.50
9 inherit perl-module
10
11 DESCRIPTION="Write Perl subroutines in other languages"
12
13 SLOT="0"
14 KEYWORDS="alpha amd64 arm ~arm64 hppa ia64 ~mips ppc ppc64 ~s390 ~sh sparc x86"
15 IUSE="test"
16
17 RDEPEND="virtual/perl-Digest-MD5
18         virtual/perl-File-Spec
19         dev-perl/Parse-RecDescent"
20 DEPEND="${RDEPEND}
21         test? (
22                 dev-perl/Test-Warn
23         )"
24
25 SRC_TEST=do
26
27 src_test() {
28         MAKEOPTS+=" -j1" perl-module_src_test # bug 384137
29 }