dev-cpp/pangomm: stable 2.42.1 for hppa, bug #717144
[gentoo.git] / dev-perl / Image-Imlib2 / Image-Imlib2-2.30.0-r1.ebuild
1 # Copyright 1999-2020 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=5
5
6 MODULE_AUTHOR=LBROCARD
7 MODULE_VERSION=2.03
8 inherit perl-module eutils
9
10 DESCRIPTION="Interface to the Imlib2 image library"
11
12 SLOT="0"
13 KEYWORDS="~alpha amd64 ppc x86"
14 IUSE="test"
15 RESTRICT="!test? ( test )"
16
17 RDEPEND=">=media-libs/imlib2-1"
18 DEPEND="${RDEPEND}
19         >=dev-perl/Module-Build-0.28
20         test? (
21                 >=media-libs/imlib2-1[jpeg,png]
22         )"
23
24 SRC_TEST=do
25
26 src_test() {
27         perl_rm_files t/pod.t t/pod_coverage.t
28         perl-module_src_test
29 }