profiles/arch/arm64: Unmask py3.8+3.9
[gentoo.git] / dev-perl / IPC-Run3 / IPC-Run3-0.48.0.ebuild
1 # Copyright 1999-2020 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=6
5
6 DIST_AUTHOR=RJBS
7 DIST_VERSION=0.048
8 inherit perl-module
9
10 DESCRIPTION="Run a subprocess in batch mode (a la system)"
11
12 LICENSE="|| ( BSD-2 Artistic GPL-1+ )"
13 SLOT="0"
14 KEYWORDS="~alpha amd64 arm arm64 hppa ~ia64 ~m68k ~mips ppc ppc64 ~riscv ~s390 sparc x86 ~ppc-aix ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos ~m68k-mint ~sparc-solaris ~sparc64-solaris ~x64-solaris ~x86-solaris"
15 IUSE="test"
16 RESTRICT="!test? ( test )"
17
18 RDEPEND="
19         virtual/perl-Time-HiRes
20 "
21 DEPEND="${RDEPEND}
22         virtual/perl-ExtUtils-MakeMaker
23         test? (
24                 virtual/perl-Test-Simple
25         )"