dev-python/pytest: arm64 stable (bug #723996)
[gentoo.git] / dev-perl / IO-Handle-Util / IO-Handle-Util-0.10.0.ebuild
1 # Copyright 1999-2019 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=6
5
6 DIST_AUTHOR=NUFFIN
7 DIST_VERSION=0.01
8 inherit perl-module
9
10 DESCRIPTION="Functions for working with IO::Handle like objects"
11 SLOT="0"
12 KEYWORDS="~alpha amd64 ~ia64 ~ppc ~ppc64 ~sparc ~x86"
13 IUSE="test"
14 RESTRICT="!test? ( test )"
15
16 RDEPEND="
17         dev-perl/IO-String
18         virtual/perl-Scalar-List-Utils
19         dev-perl/Sub-Exporter
20         dev-perl/asa
21         virtual/perl-parent
22 "
23 DEPEND="${RDEPEND}
24         virtual/perl-ExtUtils-MakeMaker
25         test? (
26                 >=virtual/perl-Test-Simple-1.1.10
27         )
28 "