dev-libs/tomsfastmath: keyworded 0.13.1 for ppc64, bug #725414
[gentoo.git] / dev-perl / IO-CaptureOutput / IO-CaptureOutput-1.110.400-r1.ebuild
1 # Copyright 1999-2020 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=6
5
6 DIST_AUTHOR=DAGOLDEN
7 DIST_VERSION=1.1104
8 inherit perl-module
9
10 DESCRIPTION="Capture STDOUT and STDERR from Perl code, subprocesses or XS"
11
12 SLOT="0"
13 KEYWORDS="~alpha amd64 arm arm64 hppa ~ia64 ~mips ppc ppc64 sparc x86 ~ppc-aix ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos ~m68k-mint ~sparc-solaris ~sparc64-solaris ~x64-solaris ~x86-solaris"
14 IUSE="test"
15 RESTRICT="!test? ( test )"
16
17 RDEPEND="
18         virtual/perl-Carp
19         virtual/perl-Exporter
20         >=virtual/perl-File-Temp-0.160.0
21 "
22 DEPEND="${RDEPEND}
23         >=virtual/perl-ExtUtils-MakeMaker-6.170.0
24         test? (
25                 >=virtual/perl-File-Spec-3.270.0
26                 virtual/perl-IO
27                 >=virtual/perl-Test-Simple-0.620.0
28         )
29 "