dev-perl/*: Update Manifest hashes
[gentoo.git] / dev-perl / HTML-Strip / HTML-Strip-2.100.0.ebuild
1 # Copyright 1999-2017 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=6
5
6 DIST_AUTHOR=KILINRAX
7 DIST_VERSION=2.10
8 inherit perl-module
9
10 DESCRIPTION="Extension for stripping HTML markup from text"
11
12 SLOT="0"
13 KEYWORDS="~amd64 ~ia64 ~ppc ~ppc64 ~sparc ~x86"
14 IUSE="test"
15
16 RDEPEND="
17         virtual/perl-Carp
18 "
19 DEPEND="${RDEPEND}
20         virtual/perl-ExtUtils-MakeMaker
21         test? (
22                 dev-perl/Test-Exception
23                 virtual/perl-Test-Simple
24         )
25 "
26 src_test() {
27         perl_rm_files t/400_kwalitee.t t/410_pod.t t/420_pod_coverage.t
28         perl-module_src_test
29 }