dev-qt/qtx11extras: stable 5.14.2 for ppc, bug #719732
[gentoo.git] / dev-perl / Gtk3-SimpleList / Gtk3-SimpleList-0.170.0.ebuild
1 # Copyright 1999-2019 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=6
5
6 DIST_AUTHOR=TVIGNAUD
7 DIST_VERSION=0.17
8 inherit perl-module
9
10 DESCRIPTION="A simple interface to GTK+ 3's complex MVC list widget"
11
12 LICENSE="LGPL-2.1+"
13 SLOT="0"
14 KEYWORDS="amd64 x86"
15 IUSE="test"
16 RESTRICT="!test? ( test )"
17
18 RDEPEND="
19         dev-perl/Gtk3
20         virtual/perl-Carp
21 "
22 DEPEND="${RDEPEND}
23         virtual/perl-ExtUtils-MakeMaker
24         test? (
25                 virtual/perl-Test-Simple
26         )
27 "