dev-libs/tomsfastmath: keyworded 0.13.1 for ia64, bug #725414
[gentoo.git] / dev-perl / Gtk2-Unique / Gtk2-Unique-0.50.0-r2.ebuild
1 # Copyright 1999-2018 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=6
5
6 DIST_AUTHOR=POTYL
7 DIST_VERSION=0.05
8 DIST_EXAMPLES=( "examples/*" )
9 inherit perl-module virtualx
10
11 DESCRIPTION="Perl binding for C libunique library"
12
13 SLOT="0"
14 KEYWORDS="amd64 x86"
15 IUSE=""
16
17 RDEPEND="
18         dev-libs/libunique:1
19         dev-perl/Gtk2
20 "
21 DEPEND="${RDEPEND}
22         dev-perl/glib-perl
23         dev-perl/ExtUtils-Depends
24         dev-perl/ExtUtils-PkgConfig
25 "
26
27 PATCHES=( "${FILESDIR}"/${PN}-0.05-implicit-pointer.patch )
28
29 src_test() {
30         virtx perl-module_src_test
31 }