Drop $Id$ per council decision in bug #611234.
[gentoo.git] / dev-perl / Gtk2-ImageView / Gtk2-ImageView-0.50.0-r1.ebuild
1 # Copyright 1999-2016 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=5
5
6 MODULE_AUTHOR=RATCLIFFE
7 MODULE_VERSION=0.05
8 inherit perl-module
9 #inherit virtualx
10
11 DESCRIPTION="Perl binding for the GtkImageView image viewer widget"
12
13 LICENSE="LGPL-3"
14 SLOT="0"
15 KEYWORDS="amd64 x86"
16 IUSE=""
17
18 RDEPEND="dev-perl/gtk2-perl
19         >=media-gfx/gtkimageview-1.6.3"
20 DEPEND="${RDEPEND}
21         dev-perl/glib-perl
22         >=dev-perl/ExtUtils-Depends-0.300
23         >=dev-perl/ExtUtils-PkgConfig-1.030"
24
25 #SRC_TEST=do
26 #src_test(){
27 #       Xmake test || die
28 #}