dev-perl/Term-ReadLine-Gnu: add ~ppc64 keyword
[gentoo.git] / dev-perl / Graphics-ColorObject / Graphics-ColorObject-0.5.0-r1.ebuild
1 # Copyright 1999-2015 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=5
5 MODULE_AUTHOR=AIZVORSKI
6 inherit perl-module
7
8 DESCRIPTION="convert between color spaces"
9 LICENSE="|| ( Artistic GPL-2 )"
10 SLOT="0"
11 KEYWORDS="amd64 x86 ~amd64-linux ~x86-linux"
12 # Pacakge warrants IUSE examples"
13 IUSE=""
14
15 COMMON_DEPEND="
16         >=dev-perl/Graphics-ColorNames-0.32
17 "
18 DEPEND="
19         ${COMMON_DEPEND}
20 "
21 RDEPEND="
22         ${COMMON_DEPEND}
23 "
24 SRC_TEST="do"
25
26 src_install() {
27         perl-module_src_install
28         docompress -x usr/share/doc/${PF}/examples/
29         insinto usr/share/doc/${PF}/
30         doins -r examples
31 }