dev-python/pytest: arm64 stable (bug #723996)
[gentoo.git] / dev-perl / Graphics-ColorNames-WWW / Graphics-ColorNames-WWW-1.130.0.ebuild
1 # Copyright 1999-2019 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=5
5
6 MODULE_AUTHOR=CFAERBER
7 MODULE_VERSION=1.13
8 inherit perl-module
9
10 DESCRIPTION="WWW color names and equivalent RGB values"
11
12 SLOT="0"
13 KEYWORDS="amd64 x86"
14 IUSE="test"
15 RESTRICT="!test? ( test )"
16
17 RDEPEND=">=dev-perl/Graphics-ColorNames-0.320.0"
18 DEPEND="${RDEPEND}
19         dev-perl/Module-Build
20         test? (
21                 virtual/perl-Test-Simple
22                 dev-perl/Test-NoWarnings
23         )
24 "
25
26 SRC_TEST="do"
27
28 src_test() {
29         perl_rm_files t/10pod.t t/11pod_cover.t
30         perl-module_src_test
31 }