dev-python/pytest: arm64 stable (bug #723996)
[gentoo.git] / dev-perl / Getopt-Mixed / Getopt-Mixed-1.120.0.ebuild
1 # Copyright 1999-2020 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=5
5
6 MODULE_AUTHOR=CJM
7 MODULE_VERSION=1.12
8 inherit perl-module
9
10 DESCRIPTION="Getopt::Mixed is used for parsing mixed options"
11
12 SLOT="0"
13 KEYWORDS="~alpha amd64 hppa ~ia64 ppc sparc x86"
14 IUSE="test"
15 RESTRICT="!test? ( test )"
16
17 RDEPEND="
18         virtual/perl-Carp
19         virtual/perl-Exporter
20 "
21 DEPEND="${RDEPEND}
22         >=virtual/perl-ExtUtils-MakeMaker-6.300.0
23         test? ( virtual/perl-Test-Simple )
24 "
25
26 SRC_TEST=do